CRM 2011 - UR 11 IE 11/10 Issues

Mar 11, 2015 at 7:02 PM
Hello Sean,

Im trying to utilize your tool to do some changes to the OrganizationSettings but I haven't been able to open the tool correctly. I installed the managed solution but whenever I open the solution on the configuration tab the tool never loads.

I've tried using IE 10 and IE 11 with and without compatbillity view on and still no luck with it.

What else can be causing my issues?
Coordinator
Mar 13, 2015 at 5:00 AM
Are you getting a JavaScript error? Also, make sure you access CRM via the same URL that's configured in deployment manager. Try this, load the solution in IE, press f12 to open the dev tools, then press f5 on IE to see if any JavaScript errors occur. Can you also attach a screenshot?


Sent from my Windows Phone

May 21, 2015 at 10:36 AM
FYI, I had the same issue trying to access the solution with an on-premise installation and IFD enabled.

Both chrome and IE 11 had the loading circle which didn't load although the screen remained responsive.

The solution worked straight away when I used the internal URL locally on the client site.

toutski
Coordinator
May 22, 2015 at 3:36 AM
I fixed an issue in the 2013+ version that might relate to this same issue. Glad to hear the internal URL is working - I can try to get a new 2011 version out but it might take me a bit to get it built up and published.

Sent from Windows Mail