This project has moved and is read-only. For the latest updates, please go here.

CRM 2013 compatibility

Nov 27, 2013 at 11:13 AM
Hi Sean,

can I still use this solution with CRM 2013?

Regards, Daniel
Jan 8, 2014 at 10:02 PM
It never appears to load with 2013...
The circle of dots just spins and spins.....

An update would be huge!!!!
Coordinator
Jan 14, 2014 at 7:38 PM
withersdavid -
Can you ping me back with any more data? I can load it an operate the utility fine in my test CRM 2013 instances via IFD, onprem, and Online - which type of an environment are you using?

Thanks!
Sean
Jan 14, 2014 at 8:19 PM

O365

David Withers
480.414.9250
928.239.4149



Coordinator
Jan 14, 2014 at 9:06 PM
Make sure you've got 1.0.1.10 installed / updated. I just tested and didn't have an issue on my end, it might be a browser issue depending on what version of IE you're using. https://orgdborgsettings.codeplex.com/wikipage?title=IE8%20Settings&referringTitle=CRM%20Disable%20IE%20Compatibility%20Mode

If that still doesn't resolve it, press F12 to launch the script debugging tools in IE and you will probably see a script error that's preventing it from loading. Can you share that with me please?

Thanks!
Sean
Coordinator
Jan 14, 2014 at 9:09 PM
dklinger - yes this solution works the same with 2013 as it does with 2011.
Jan 15, 2014 at 12:16 AM
So I uninstalled the existing solution and imported the one you linked and it worked great!!!

Thank you for taking the time to respond!!!!


David Withers
480.414.9250
928.239.4149



Marked as answer by seanmcne on 2/25/2015 at 3:07 PM
Coordinator
Jan 15, 2014 at 12:20 AM
Thanks for the update David - glad to hear everything is working well!

Sent from my Windows Phone